zxxn.net
当前位置:首页 >> uBuntu下装什么软件都显示无法定位软件包 >>

uBuntu下装什么软件都显示无法定位软件包

很明显是没有配置好【软件源】 解决办法很简单,更换另一个源就行了。一般建议是使用国内的源。 更新管理器(update-manager),打开后按底下的“设置”->“ubuntu软件”->“下载自” 在“下载自”那里点“其他站点”,里面选一个源就是了。一般选中国的源...

sudo apt-get install wine就行了 也可以用新利得安装 也可以用软件碃长百短知的版痊保花管理器安装 也可以自己去下载wine 的源码包编译安装 也可以下载编译好的deb 包安装 总之Ubuntu安装软件的方式太多了

一般来说这个是软件源的问题 你先编辑 /etc/apt/source.lst 加入网易的源: mirrors.163.com 然后sudo apt-get update 然后再去sudo apt-get install wine

正在分析软件包的依赖关系树 正在读取状态信息... 完成 E: 无法定位软件包 KPackageKit

ubuntu依赖的是deb包管理系统,不是rpm包管理系统。你要么使用这个命令:sudo apt-get install wine 要么下载wine的deb包格式,双击安装。

基础不扎实啊! 先apt-cache search libgmp3c2,看看你的源里有没有这个依赖包 如果有,假定他的名字就是libgmp3c2,那就apt-get install libgmp3c2 最后,apt-get不是用来安装deb包的!!安装peazip_...._all.deb这个包要用dpkg命令! dpkg -i ...

https://blog.csdn.net/yangss123/article/details/77748483 先安装SIP:http://www.riverbankcomputing.com/software/sip/download 注意下载时,要下载相应的版本,找到下载后保存的文件夹,右键打开终端,解压:tar zxf 文件名.tar.gz 定位到...

你先用 sudo apt-get update 吧,或许可以解决

我也是这样,请问这个问题你解决没有埃

把你装的发行版版本具体说明下, 而且也用不到10个左右的源呐, 一个官方源,一个比较稳定的镜像源就足够了 你是 任何包都不能安装么? 能不能把具体的输出给贴以下 另外 apt-cache search telnet 这个输出也贴以下 一般的,安装telnet应该是 sudo ap...

网站首页 | 网站地图
All rights reserved Powered by www.zxxn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com